Kaia Not Recording Meetings For a Specific User

Created by Dustin Kadrmas, Modified on Wed, 11 Feb at 2:42 AM by Alsabana Sahubarali

Symptoms

User is not seeing Kaia icons when joining meetings, and Kaia is not joining/recording/processing their meetings.

Applies To

  • Outreach Kaia for Voice.

  • Outreach Kaia for Teams/Google Meet/Zoom/WebEx.

Resolution

  1. Ensure the user is assigned an Orchestrate license under the Subscriptions tab within Administration>User Management>Users.

  2. Verify that a connection for the user to your chosen meeting platform is established, and that the user's Kaia Autojoin settings are configured as desired under Personal Settings>Meetings>Kaia.

  3. Ensure that the meeting host is granting Kaia permission to record the meeting.

Cause

Most often, this issue is caused by the specific user not being issued a Kaia (Orchestrate) license.  This can also be caused by autojoin not being configured according to the user's expectations, or when Kaia's request for recording permissions is rejected or ignored.

Additional Information

Outreach Kaia Meetings FAQ

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